summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/Makefile.am b/Makefile.am
index 949b175..91f592a 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -29,10 +29,10 @@ librsp_a_SOURCES += fticks.c fticks.h
endif
catgconf_SOURCES = \
- debug.c \
- util.c \
- gconfig.c \
- catgconf.c
+ catgconf.c \
+ debug.c debug.h \
+ gconfig.c gconfig.h \
+ util.c util.h
librsp_a_CFLAGS = \
-g -Wall -Werror -fno-strict-aliasing @SSL_CFLAGS@ @TARGET_CFLAGS@