summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorvenaas <venaas>2007-06-05 09:48:01 +0000
committervenaas <venaas@e88ac4ed-0b26-0410-9574-a7f39faa03bf>2007-06-05 09:48:01 +0000
commitb93d5015118ebcc16a0869ff924369f404593ca9 (patch)
treef3aa85ed2c9d75940d29af8a727768d47f9e021c /Makefile.am
parent92938fa2d2416998df899406e19aaa074bc22dbb (diff)
This branch will be for 1.0 alpha, beta, 1.0, 1.0.1 etc...
git-svn-id: https://svn.testnett.uninett.no/radsecproxy/branches/release-1.0@124 e88ac4ed-0b26-0410-9574-a7f39faa03bf
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am14
1 files changed, 14 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
new file mode 100644
index 0000000..119021b
--- /dev/null
+++ b/Makefile.am
@@ -0,0 +1,14 @@
+bin_PROGRAMS = radsecproxy
+
+radsecproxy_SOURCES = radsecproxy.c \
+ util.c \
+ debug.c \
+ radsecproxy.h \
+ debug.h
+
+radsecproxy_CFLAGS = -g -Wall -pedantic -pthread @SSL_CFLAGS@
+radsecproxy_LDFLAGS = @SSL_LDFLAGS@
+radsecproxy_LDADD = @SSL_LIBS@
+
+sysconfdir = ${prefix}/etc/radsecproxy
+dist_sysconf_DATA = $(srcdir)/radsecproxy.conf-example