summaryrefslogtreecommitdiff
path: root/lib/include/Makefile.am
diff options
context:
space:
mode:
authorLuke Howard <lukeh@padl.com>2011-11-13 17:16:14 +1100
committerLuke Howard <lukeh@padl.com>2011-11-14 12:33:38 +1100
commita13cddc1331aa1f5e7dca7d1b44482951d2757bf (patch)
tree2d3b1d48a093af7408034c86d8d38b2c0129f404 /lib/include/Makefile.am
parent7ec93ff9e4d979e4bbcf33f9c90c94dc9d3cdba9 (diff)
port to new RADIUS client library
Diffstat (limited to 'lib/include/Makefile.am')
-rw-r--r--lib/include/Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/lib/include/Makefile.am b/lib/include/Makefile.am
index 5b02eb2..33b898c 100644
--- a/lib/include/Makefile.am
+++ b/lib/include/Makefile.am
@@ -2,6 +2,11 @@ RADSEC_EXPORT = \
radsec/radsec.h \
radsec/radsec-impl.h \
radsec/request.h \
- radsec/request-impl.h
+ radsec/request-impl.h \
+ radsec/radius.h
EXTRA_SRC = $(RADSEC_EXPORT)
nobase_include_HEADERS = $(RADSEC_EXPORT)
+
+clean-local:
+ rm -f radsec/radius.h
+