summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index a58aa1e..37b3f89 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -1,9 +1,10 @@
-check_PROGRAMS =
+AUTOMAKE_OPTIONS = foreign
if WANT_FTICKS
-check_PROGRAMS += t_fticks
+fticks_programs = t_fticks
endif
+check_PROGRAMS = $(fticks_programs)
AM_CFLAGS = -g -Wall -Werror @TARGET_CFLAGS@
AM_LDFLAGS = @SSL_LDFLAGS@ @TARGET_LDFLAGS@
LDADD = $(top_builddir)/librsp.a @SSL_LIBS@