summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorLinus Nordberg <linus@nordu.net>2011-09-28 12:34:54 +0200
committerLinus Nordberg <linus@nordu.net>2011-09-28 12:34:54 +0200
commitba234261ec0241a3279c2582e80d34d074b666f4 (patch)
treed50ae5f2d41477ba38cf5ea21dbd044bc737e657 /Makefile.am
parentae485fd8711bff7147853515fcf9a8e04c217c5d (diff)
Undo cc56affa -- header files should go into SOURCES.
If not for anything else but to get distributed.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am30
1 files changed, 15 insertions, 15 deletions
diff --git a/Makefile.am b/Makefile.am
index f83295c..949b175 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -9,23 +9,23 @@ noinst_LIBRARIES = librsp.a
radsecproxy_SOURCES = main.c
librsp_a_SOURCES = \
- radsecproxy.c \
- tlscommon.c \
- gconfig.c \
- util.c \
- debug.c \
- list.c \
- hash.c \
- tlv11.c \
- hostport.c \
- radmsg.c \
- udp.c \
- tcp.c \
- tls.c \
- dtls.c
+ debug.c debug.h \
+ dtls.c dtls.h \
+ gconfig.c gconfig.h \
+ hash.c hash.h \
+ hostport.c hostport.h \
+ list.c list.h \
+ radmsg.c radmsg.h \
+ radsecproxy.c radsecproxy.h \
+ tcp.c tcp.h \
+ tls.c tls.h \
+ tlscommon.c tlscommon.h \
+ tlv11.c tlv11.h \
+ udp.c udp.h \
+ util.c util.h
if WANT_FTICKS
-librsp_a_SOURCES += fticks.c
+librsp_a_SOURCES += fticks.c fticks.h
endif
catgconf_SOURCES = \