summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorvenaas <venaas>2008-12-22 14:36:16 +0000
committervenaas <venaas@e88ac4ed-0b26-0410-9574-a7f39faa03bf>2008-12-22 14:36:16 +0000
commit9406a04b87510af8c9add733c1035f97c0c22074 (patch)
tree249a01f1bdf10a3656d4ebb94bc26e5c36c6f27a /Makefile.am
parente0c9e33cc484025e2b80bec19f7130554e9e3781 (diff)
adding configure options for various transports, and -v output which transports are enabled
git-svn-id: https://svn.testnett.uninett.no/radsecproxy/trunk@448 e88ac4ed-0b26-0410-9574-a7f39faa03bf
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 246d6ec..dd7d72b 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -27,7 +27,7 @@ radsecproxy_SOURCES = radsecproxy.c \
tls.h \
dtls.h
-radsecproxy_CFLAGS = -g -Wall -pedantic -pthread -DRADPROT_UDP -DRADPROT_TCP -DRADPROT_TLS -DRADPROT_DTLS @SSL_CFLAGS@ @TARGET_CFLAGS@
+radsecproxy_CFLAGS = -g -Wall -pedantic -pthread @SSL_CFLAGS@ @TARGET_CFLAGS@
radsecproxy_LDFLAGS = @SSL_LDFLAGS@ @TARGET_LDFLAGS@
radsecproxy_LDADD = @SSL_LIBS@