summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
new file mode 100644
index 0000000..9c0ce94
--- /dev/null
+++ b/tests/Makefile.am
@@ -0,0 +1,7 @@
+check_PROGRAMS = t_fticks
+
+AM_CFLAGS = -g -Wall -Werror @TARGET_CFLAGS@
+AM_LDFLAGS = @SSL_LDFLAGS@ @TARGET_LDFLAGS@
+LDADD = $(top_builddir)/librsp.a @SSL_LIBS@
+
+TESTS = $(check_PROGRAMS)