summaryrefslogtreecommitdiff
path: root/lib/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'lib/tests/Makefile.am')
-rw-r--r--lib/tests/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/lib/tests/Makefile.am b/lib/tests/Makefile.am
index dc15264..fcd016b 100644
--- a/lib/tests/Makefile.am
+++ b/lib/tests/Makefile.am
@@ -4,9 +4,12 @@ AM_CFLAGS = -Wall -Werror -g
TESTS = test-udp
-check_PROGRAMS = test-udp udp-server
+check_PROGRAMS = test-udp udp-server tls-server
test_udp_SOURCES = test-udp.c udp.c udp.h
test_udp_LDADD = ../libradsec.la -lcunit -lm
udp_server_SOURCES = udp-server.c udp.c udp.h
+
+tls_server_SOURCES = server.c
+tls_server_LDADD = ../libradsec.la