summaryrefslogtreecommitdiff
path: root/lib/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'lib/tests/Makefile.am')
-rw-r--r--lib/tests/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/lib/tests/Makefile.am b/lib/tests/Makefile.am
index 526dcdc..7c5408b 100644
--- a/lib/tests/Makefile.am
+++ b/lib/tests/Makefile.am
@@ -2,7 +2,9 @@ AUTOMAKE_OPTIONS = foreign
INCLUDES = -I$(top_srcdir)/include
AM_CFLAGS = -Wall -g
-bin_PROGRAMS = test-udp udp-server
+TESTS = test-udp
+
+check_PROGRAMS = test-udp udp-server
test_udp_SOURCES = test-udp.c udp.c
test_udp_LDADD = ../libradsec.la -lcgreen -lm