summaryrefslogtreecommitdiff
path: root/lib/radsecproxy/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'lib/radsecproxy/Makefile.am')
-rw-r--r--lib/radsecproxy/Makefile.am15
1 files changed, 10 insertions, 5 deletions
diff --git a/lib/radsecproxy/Makefile.am b/lib/radsecproxy/Makefile.am
index 0d4a882..962f367 100644
--- a/lib/radsecproxy/Makefile.am
+++ b/lib/radsecproxy/Makefile.am
@@ -7,12 +7,17 @@ AM_CFLAGS = -Wall -Werror -g
noinst_LTLIBRARIES = libradsec-radsecproxy.la
libradsec_radsecproxy_la_SOURCES = \
- debug.c \
- hash.c \
- list.c \
- util.c
+ debug.c debug.h \
+ gconfig.h \
+ hash.c hash.h \
+ hostport_types.h \
+ list.c list.h \
+ radmsg.h \
+ radsecproxy.h \
+ tlv11.h \
+ util.c util.h
if RS_ENABLE_TLS
libradsec_radsecproxy_la_SOURCES += \
- tlscommon.c
+ tlscommon.c tlscommon.h
endif