summaryrefslogtreecommitdiff
path: root/lib/examples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'lib/examples/Makefile.am')
-rw-r--r--lib/examples/Makefile.am10
1 files changed, 6 insertions, 4 deletions
diff --git a/lib/examples/Makefile.am b/lib/examples/Makefile.am
index f300627..63b6abe 100644
--- a/lib/examples/Makefile.am
+++ b/lib/examples/Makefile.am
@@ -1,8 +1,10 @@
AUTOMAKE_OPTIONS = foreign
INCLUDES = -I$(top_srcdir)/include -I$(top_srcdir)
-AM_CFLAGS = -Wall -Werror -g
+AM_CFLAGS = -Wall -Werror -g #-DDEBUG -DDEBUG_LEVENT
-noinst_PROGRAMS = client
+LDADD = ../libradsec.la #-lefence
+CFLAGS = $(AM_CFLAGS) -DUSE_CONFIG_FILE
+
+noinst_PROGRAMS = client client2 server
client_SOURCES = client-blocking.c
-client_LDADD = ../libradsec.la #-lefence
-client_CFLAGS = $(AM_CFLAGS) -DUSE_CONFIG_FILE
+client2_SOURCES = client-dispatch.c