summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
new file mode 100644
index 0000000..19a8a0a
--- /dev/null
+++ b/Makefile.am
@@ -0,0 +1,11 @@
+bin_PROGRAMS = radsecproxy
+
+radsecproxy_SOURCES = radsecproxy.c \
+ util.c \
+ debug.c \
+ radsecproxy.h \
+ debug.h
+
+radsecproxy_CFLAGS = -g -Wall -pedantic -pthread @SSL_CFLAGS@
+radsecproxy_LDFLAGS = @SSL_LDFLAGS@
+radsecproxy_LDADD = @SSL_LIBS@