summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 420b7ae..839f6a9 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -39,7 +39,8 @@ catgconf_SOURCES = debug.c \
gconfig.c \
catgconf.c
-radsecproxy_CFLAGS = -g -Wall -fno-strict-aliasing @SSL_CFLAGS@ @TARGET_CFLAGS@
+radsecproxy_CFLAGS = -g -Wall -Werror -fno-strict-aliasing \
+ @SSL_CFLAGS@ @TARGET_CFLAGS@
radsecproxy_LDFLAGS = @SSL_LDFLAGS@ @TARGET_LDFLAGS@
radsecproxy_LDADD = @SSL_LIBS@