summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 032226e..acf4223 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,11 +1,14 @@
sbin_PROGRAMS = radsecproxy
radsecproxy_SOURCES = radsecproxy.c \
+ gconfig.c \
util.c \
debug.c \
list.c \
radsecproxy.h \
+ gconfig.h \
debug.h \
+ util.h \
list.h
radsecproxy_CFLAGS = -g -Wall -pedantic -pthread @SSL_CFLAGS@