summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorLinus Nordberg <linus@nordu.net>2011-09-27 10:18:21 +0200
committerLinus Nordberg <linus@nordu.net>2011-09-27 10:18:21 +0200
commit17082d27c58b53858c27d7e20079e427365d577a (patch)
treeb35e6aec8319bb8dac9c593665c90f05f9637613 /tests/Makefile.am
parentaf81fa74d1920dcb2fee5cad950ba7552b580224 (diff)
Add support for 'make check' and a dummy test.
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
new file mode 100644
index 0000000..9c0ce94
--- /dev/null
+++ b/tests/Makefile.am
@@ -0,0 +1,7 @@
+check_PROGRAMS = t_fticks
+
+AM_CFLAGS = -g -Wall -Werror @TARGET_CFLAGS@
+AM_LDFLAGS = @SSL_LDFLAGS@ @TARGET_LDFLAGS@
+LDADD = $(top_builddir)/librsp.a @SSL_LIBS@
+
+TESTS = $(check_PROGRAMS)