summaryrefslogtreecommitdiff
path: root/lib/radsecproxy/Makefile.am
diff options
context:
space:
mode:
authorLinus Nordberg <linus@nordberg.se>2013-01-22 11:01:59 +0100
committerLinus Nordberg <linus@nordberg.se>2013-01-22 11:39:52 +0100
commit95c4d4a42f2b4457c64a87c45c7c170dfba6a7c4 (patch)
tree2db13956be8e5c2152b2b472185e295938fc347d /lib/radsecproxy/Makefile.am
parent0be487506195d069c468fa71c32dc2cd50450363 (diff)
Revive radsecproxy.h and hostport_types.h and move rsp_* into radsecproxy/.
Diffstat (limited to 'lib/radsecproxy/Makefile.am')
-rw-r--r--lib/radsecproxy/Makefile.am18
1 files changed, 18 insertions, 0 deletions
diff --git a/lib/radsecproxy/Makefile.am b/lib/radsecproxy/Makefile.am
new file mode 100644
index 0000000..16b66ae
--- /dev/null
+++ b/lib/radsecproxy/Makefile.am
@@ -0,0 +1,18 @@
+AUTOMAKE_OPTIONS = foreign
+ACLOCAL_AMFLAGS = -I m4
+
+INCLUDES = -I$(top_srcdir)/include -I$(top_srcdir)
+AM_CFLAGS = -Wall -g
+
+noinst_LTLIBRARIES = libradsec-radsecproxy.la
+
+libradsec_radsecproxy_la_SOURCES = \
+ debug.c \
+ hash.c \
+ list.c \
+ util.c
+
+if RS_ENABLE_TLS
+libradsec_radsecproxy_la_SOURCES += \
+ tlscommon.c
+endif