summaryrefslogtreecommitdiff
path: root/lib/include/Makefile.am
diff options
context:
space:
mode:
authorLinus Nordberg <linus@nordberg.se>2013-01-21 11:02:17 +0100
committerLinus Nordberg <linus@nordberg.se>2013-01-21 11:02:17 +0100
commit35311406413e0418112f7c295fee054a3506cbe8 (patch)
treef463a573a83951fb229a358425e08d9c7484268b /lib/include/Makefile.am
parentdc61b6b2c2dd3d7b47d83dc6d574bd65dffeadd6 (diff)
parentb8260ee68d9bc60f3204f860cc6919964a6e9464 (diff)
Merge branch 'libradsec-new-client' into libradsec
Diffstat (limited to 'lib/include/Makefile.am')
-rw-r--r--lib/include/Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/lib/include/Makefile.am b/lib/include/Makefile.am
index 5b02eb2..33b898c 100644
--- a/lib/include/Makefile.am
+++ b/lib/include/Makefile.am
@@ -2,6 +2,11 @@ RADSEC_EXPORT = \
radsec/radsec.h \
radsec/radsec-impl.h \
radsec/request.h \
- radsec/request-impl.h
+ radsec/request-impl.h \
+ radsec/radius.h
EXTRA_SRC = $(RADSEC_EXPORT)
nobase_include_HEADERS = $(RADSEC_EXPORT)
+
+clean-local:
+ rm -f radsec/radius.h
+