summaryrefslogtreecommitdiff
path: root/lib/examples/Makefile.am
diff options
context:
space:
mode:
authorLinus Nordberg <linus@nordberg.se>2013-02-11 16:46:54 +0100
committerLinus Nordberg <linus@nordberg.se>2013-02-11 16:46:54 +0100
commite6b0f4f404e06be4fdbf7a7cf5a475278ba3e587 (patch)
tree208d2bbe39fb496cb357d650cdf7436444b5198a /lib/examples/Makefile.am
parent0eb67a0ad70d0ce4ba82c131ece4da3107cf3a68 (diff)
Add the dummy server example.
This is not a server. It's just testing server config atm.
Diffstat (limited to 'lib/examples/Makefile.am')
-rw-r--r--lib/examples/Makefile.am9
1 files changed, 3 insertions, 6 deletions
diff --git a/lib/examples/Makefile.am b/lib/examples/Makefile.am
index 9a2cd55..8dc4f58 100644
--- a/lib/examples/Makefile.am
+++ b/lib/examples/Makefile.am
@@ -2,12 +2,9 @@ AUTOMAKE_OPTIONS = foreign
INCLUDES = -I$(top_srcdir)/include
AM_CFLAGS = -Wall -Werror -g
-noinst_PROGRAMS = client client2
+LDADD = ../libradsec.la #-lefence
+CFLAGS = $(AM_CFLAGS) -DUSE_CONFIG_FILE
+noinst_PROGRAMS = client client2 server
client_SOURCES = client-blocking.c
-client_LDADD = ../libradsec.la #-lefence
-client_CFLAGS = $(AM_CFLAGS) -DUSE_CONFIG_FILE
-
client2_SOURCES = client-dispatch.c
-client2_LDADD = ../libradsec.la #-lefence
-client2_CFLAGS = $(AM_CFLAGS) -DUSE_CONFIG_FILE