summaryrefslogtreecommitdiff
path: root/lib/examples/Makefile.am
diff options
context:
space:
mode:
authorLinus Nordberg <linus@nordberg.se>2013-01-24 11:23:43 +0100
committerLinus Nordberg <linus@nordberg.se>2013-01-24 11:23:43 +0100
commit52acaa7cea2bb152c47208d93331fdc39f4a5566 (patch)
tree1067d142a9228f4d06dd8177c9cb15b5a81d0579 /lib/examples/Makefile.am
parentfc22159b81c6f9c0649e03ac5be4ccbb7f6520cc (diff)
user dispatch WIP 0
Diffstat (limited to 'lib/examples/Makefile.am')
-rw-r--r--lib/examples/Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/lib/examples/Makefile.am b/lib/examples/Makefile.am
index bfd31e8..9a2cd55 100644
--- a/lib/examples/Makefile.am
+++ b/lib/examples/Makefile.am
@@ -2,7 +2,12 @@ AUTOMAKE_OPTIONS = foreign
INCLUDES = -I$(top_srcdir)/include
AM_CFLAGS = -Wall -Werror -g
-noinst_PROGRAMS = client
+noinst_PROGRAMS = client client2
+
client_SOURCES = client-blocking.c
client_LDADD = ../libradsec.la #-lefence
client_CFLAGS = $(AM_CFLAGS) -DUSE_CONFIG_FILE
+
+client2_SOURCES = client-dispatch.c
+client2_LDADD = ../libradsec.la #-lefence
+client2_CFLAGS = $(AM_CFLAGS) -DUSE_CONFIG_FILE