summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorvenaas <venaas>2007-06-20 14:59:20 +0000
committervenaas <venaas@e88ac4ed-0b26-0410-9574-a7f39faa03bf>2007-06-20 14:59:20 +0000
commita30235ad2c9992fba307dedfdb5cdc5e3feaa226 (patch)
tree643ce6b662f9516a0e781b20c1cf5def4d1a5282 /Makefile.am
parent9114cdf0d4a0fdd385f7798d0a6686b0551d3a6a (diff)
using linked lists instead of arrays
git-svn-id: https://svn.testnett.uninett.no/radsecproxy/trunk@147 e88ac4ed-0b26-0410-9574-a7f39faa03bf
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index a040ff5..032226e 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -3,8 +3,10 @@ sbin_PROGRAMS = radsecproxy
radsecproxy_SOURCES = radsecproxy.c \
util.c \
debug.c \
+ list.c \
radsecproxy.h \
- debug.h
+ debug.h \
+ list.h
radsecproxy_CFLAGS = -g -Wall -pedantic -pthread @SSL_CFLAGS@
radsecproxy_LDFLAGS = @SSL_LDFLAGS@