summaryrefslogtreecommitdiff
path: root/trust/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'trust/tests/Makefile.am')
-rw-r--r--trust/tests/Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/trust/tests/Makefile.am b/trust/tests/Makefile.am
index 5a6c9ec..53775df 100644
--- a/trust/tests/Makefile.am
+++ b/trust/tests/Makefile.am
@@ -37,6 +37,12 @@ LDADD = \
CHECK_PROGS = \
test-digest \
+ test-asn1 \
+ test-base64 \
+ test-pem \
+ test-oid \
+ test-utf8 \
+ test-x509 \
test-persist \
test-index \
test-parser \
@@ -48,12 +54,6 @@ CHECK_PROGS = \
test-cer \
test-bundle \
test-openssl \
- test-asn1 \
- test-base64 \
- test-pem \
- test-oid \
- test-utf8 \
- test-x509 \
$(NULL)
noinst_PROGRAMS = \