summaryrefslogtreecommitdiff
path: root/trust/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'trust/Makefile.am')
-rw-r--r--trust/Makefile.am7
1 files changed, 5 insertions, 2 deletions
diff --git a/trust/Makefile.am b/trust/Makefile.am
index 726d249..dfc64eb 100644
--- a/trust/Makefile.am
+++ b/trust/Makefile.am
@@ -303,12 +303,15 @@ frob_token_SOURCES = trust/frob-token.c
frob_token_LDADD = $(trust_LIBS)
frob_token_CFLAGS = $(trust_CFLAGS)
-noinst_SCRIPTS += trust/test-extract
+noinst_SCRIPTS += trust/test-extract.sh
+if !OS_WIN32
installcheck-local:
- sh $(builddir)/trust/test-extract
+ builddir="$(abs_top_builddir)/trust" $(SHELL) $(srcdir)/trust/test-extract.sh
+endif
EXTRA_DIST += \
trust/input \
trust/fixtures \
+ trust/test-extract.sh \
$(NULL)