summaryrefslogtreecommitdiff
path: root/trust/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'trust/Makefile.am')
-rw-r--r--trust/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/trust/Makefile.am b/trust/Makefile.am
index 147675f..791c8d8 100644
--- a/trust/Makefile.am
+++ b/trust/Makefile.am
@@ -172,6 +172,7 @@ c_tests += \
test-cer \
test-bundle \
test-openssl \
+ test-edk2 \
$(NULL)
test_asn1_SOURCES = trust/test-asn1.c
@@ -218,6 +219,10 @@ test_openssl_SOURCES = trust/test-openssl.c
test_openssl_LDADD = $(trust_LIBS)
test_openssl_CFLAGS = $(trust_CFLAGS)
+test_edk2_SOURCES = trust/test-edk2.c
+test_edk2_LDADD = $(trust_LIBS)
+test_edk2_CFLAGS = $(trust_CFLAGS)
+
test_parser_SOURCES = trust/test-parser.c
test_parser_LDADD = $(trust_LIBS)
test_parser_CFLAGS = $(trust_CFLAGS)