summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am14
1 files changed, 4 insertions, 10 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 65828bf..ab7d8f8 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -17,15 +17,10 @@ noinst_PROGRAMS = \
uri-test \
pin-test \
print-messages \
- test-fork \
- test-recursive
+ test-init
-test_fork_SOURCES = \
- test-fork.c \
- mock-module.c mock-module.h
-
-test_recursive_SOURCES = \
- test-recursive.c \
+test_init_SOURCES = \
+ test-init.c \
mock-module.c mock-module.h
check-am:
@@ -34,8 +29,7 @@ check-am:
./conf-test
./uri-test
./pin-test
- ./test-fork
- ./test-recursive
+ ./test-init
EXTRA_DIST = \
cutest \