summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 92dba16..3719a64 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -1,7 +1,7 @@
INCLUDES = \
-I$(top_srcdir) \
- -I$(top_srcdir)/module \
+ -I$(top_srcdir)/p11-kit \
-Icutest \
-DSRCDIR=\"$(srcdir)\"
@@ -11,13 +11,13 @@ noinst_PROGRAMS = \
uri-test
hash_test_LDADD = \
- $(top_builddir)/module/libp11-kit-testable.la
+ $(top_builddir)/p11-kit/libp11-kit-testable.la
conf_test_LDADD = \
- $(top_builddir)/module/libp11-kit-testable.la
+ $(top_builddir)/p11-kit/libp11-kit-testable.la
uri_test_LDADD = \
- $(top_builddir)/module/libp11-kit-testable.la
+ $(top_builddir)/p11-kit/libp11-kit-testable.la
check-am:
./hash-test