summaryrefslogtreecommitdiff
path: root/p11-kit/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'p11-kit/tests/Makefile.am')
-rw-r--r--p11-kit/tests/Makefile.am10
1 files changed, 8 insertions, 2 deletions
diff --git a/p11-kit/tests/Makefile.am b/p11-kit/tests/Makefile.am
index 715fca0..0c5c246 100644
--- a/p11-kit/tests/Makefile.am
+++ b/p11-kit/tests/Makefile.am
@@ -23,13 +23,17 @@ CHECK_PROGS = \
pin-test \
test-init \
test-modules \
+ test-deprecated \
+ test-proxy \
test-iter \
$(NULL)
if WITH_FFI
CHECK_PROGS += \
- test-virtual
+ test-virtual \
+ test-managed \
+ $(NULL)
endif
@@ -75,4 +79,6 @@ mock_four_la_LDFLAGS = $(mock_one_la_LDFLAGS)
mock_four_la_LIBADD = $(mock_one_la_LIBADD)
EXTRA_DIST = \
- files
+ files \
+ test-mock.c \
+ $(NULL)