summaryrefslogtreecommitdiff
path: root/p11-kit/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'p11-kit/meson.build')
-rw-r--r--p11-kit/meson.build4
1 files changed, 2 insertions, 2 deletions
diff --git a/p11-kit/meson.build b/p11-kit/meson.build
index 33e1683..a78cf9e 100644
--- a/p11-kit/meson.build
+++ b/p11-kit/meson.build
@@ -213,7 +213,7 @@ foreach name : p11_kit_tests
t = executable(name, '@0@.c'.format(name),
c_args: tests_c_args + libp11_kit_testable_c_args,
include_directories: [configinc, commoninc],
- dependencies: [libp11_test_dep, libp11_common_dep] + libffi_deps + dlopen_deps + pthread_create_deps,
+ dependencies: [libp11_test_dep, libp11_common_dep] + libffi_deps + dlopen_deps,
link_with: libp11_kit_testable)
test(name, t)
endforeach
@@ -227,7 +227,7 @@ foreach name : p11_kit_progs
t = executable(name, '@0@.c'.format(name),
c_args: tests_c_args,
include_directories: [configinc, commoninc],
- dependencies: [libp11_test_dep, libp11_common_dep] + libffi_deps + dlopen_deps + pthread_create_deps,
+ dependencies: [libp11_test_dep, libp11_common_dep] + libffi_deps + dlopen_deps,
link_with: libp11_kit_testable)
endforeach