summaryrefslogtreecommitdiff
path: root/p11-kit/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'p11-kit/Makefile.am')
-rw-r--r--p11-kit/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/p11-kit/Makefile.am b/p11-kit/Makefile.am
index c55746a..d51c052 100644
--- a/p11-kit/Makefile.am
+++ b/p11-kit/Makefile.am
@@ -13,6 +13,7 @@ MODULE_SRCS = \
p11-kit/conf.c p11-kit/conf.h \
p11-kit/iter.c \
p11-kit/log.c p11-kit/log.h \
+ p11-kit/filter.c p11-kit/filter.h \
p11-kit/modules.c p11-kit/modules.h \
p11-kit/pkcs11.h \
p11-kit/pin.c \
@@ -217,12 +218,16 @@ CHECK_PROGS += \
test-virtual \
test-managed \
test-log \
+ test-filter \
test-transport \
$(NULL)
test_log_SOURCES = p11-kit/test-log.c
test_log_LDADD = $(p11_kit_LIBS)
+test_filter_SOURCES = p11-kit/test-filter.c
+test_filter_LDADD = $(p11_kit_LIBS)
+
test_managed_SOURCES = p11-kit/test-managed.c
test_managed_LDADD = $(p11_kit_LIBS)