summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 1c618e9..ee7eb7e 100644
--- a/configure.ac
+++ b/configure.ac
@@ -401,8 +401,8 @@ if test "$enable_coverage" = "yes"; then
AC_MSG_ERROR(lcov's genhtml tool is not installed)
fi
- CFLAGS="$CFLAGS -O0 -g -fprofile-arcs -ftest-coverage"
- LDFLAGS="$LDFLAGS -lgcov"
+ CFLAGS="$CFLAGS -O0 -g --coverage"
+ LDFLAGS="$LDFLAGS --coverage"
fi
AM_CONDITIONAL([WITH_COVERAGE], [test "$enable_coverage" = "yes"])