summaryrefslogtreecommitdiff
path: root/common/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'common/tests/Makefile.am')
-rw-r--r--common/tests/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/common/tests/Makefile.am b/common/tests/Makefile.am
index 637399b..b1a42bd 100644
--- a/common/tests/Makefile.am
+++ b/common/tests/Makefile.am
@@ -7,7 +7,9 @@ AM_CPPFLAGS = \
-I$(top_srcdir) \
-I$(srcdir)/.. \
-I$(COMMON) \
- $(TEST_CFLAGS)
+ -DBUILDDIR=\"$(abs_builddir)\" \
+ $(TEST_CFLAGS) \
+ $(CUTEST_CFLAGS)
LDADD = \
$(NULL)
@@ -26,6 +28,7 @@ CHECK_PROGS = \
$(NULL)
noinst_PROGRAMS = \
+ frob-getauxval \
$(CHECK_PROGS)
TESTS = $(CHECK_PROGS)