summaryrefslogtreecommitdiff
path: root/common/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'common/Makefile.am')
-rw-r--r--common/Makefile.am15
1 files changed, 8 insertions, 7 deletions
diff --git a/common/Makefile.am b/common/Makefile.am
index bfed1d7..cb6e95e 100644
--- a/common/Makefile.am
+++ b/common/Makefile.am
@@ -10,29 +10,30 @@ inc_HEADERS = \
$(NULL)
noinst_LTLIBRARIES = \
- libp11-compat.la \
+ libp11-common.la \
libp11-library.la \
libp11-mock.la \
$(NULL)
-libp11_compat_la_SOURCES = \
- compat.c compat.h \
- $(NULL)
-
-libp11_library_la_SOURCES = \
+libp11_common_la_SOURCES = \
attrs.c attrs.h \
array.c array.h \
buffer.c buffer.h \
+ compat.c compat.h \
constants.c constants.h \
debug.c debug.h \
dict.c dict.h \
hash.c hash.h \
lexer.c lexer.h \
- library.c library.h \
+ message.c message.h \
pkcs11.h pkcs11x.h \
url.c url.h \
$(NULL)
+libp11_library_la_SOURCES = \
+ library.c library.h \
+ $(NULL)
+
libp11_mock_la_SOURCES = \
mock.c mock.h \
$(NULL)