summaryrefslogtreecommitdiff
path: root/common/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'common/Makefile.am')
-rw-r--r--common/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/common/Makefile.am b/common/Makefile.am
index 5f185b8..47162dd 100644
--- a/common/Makefile.am
+++ b/common/Makefile.am
@@ -1,6 +1,7 @@
inc_HEADERS += \
common/pkcs11.h \
+ common/pkcs11x.h \
$(NULL)
noinst_LTLIBRARIES += \
@@ -23,7 +24,7 @@ libp11_common_la_SOURCES = \
common/lexer.c common/lexer.h \
common/message.c common/message.h \
common/path.c common/path.h \
- common/pkcs11.h common/pkcs11x.h \
+ common/pkcs11.h common/pkcs11x.h common/pkcs11i.h \
common/url.c common/url.h \
$(NULL)