summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am7
1 files changed, 3 insertions, 4 deletions
diff --git a/Makefile.am b/Makefile.am
index 2df3cc7..b5e1136 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -16,8 +16,7 @@ AM_CPPFLAGS = \
bin_PROGRAMS =
private_PROGRAMS =
-
-CHECK_PROGS =
+check_PROGRAMS =
CLEANFILES =
@@ -29,10 +28,10 @@ inc_HEADERS =
lib_LTLIBRARIES =
noinst_LTLIBRARIES =
-noinst_PROGRAMS = $(CHECK_PROGS)
+noinst_PROGRAMS =
noinst_SCRIPTS =
-TESTS = $(CHECK_PROGS)
+TESTS = $(check_PROGRAMS)
moduledir = $(p11_module_path)
module_LTLIBRARIES =