summaryrefslogtreecommitdiff
path: root/tools/tests/Makefile.am
diff options
context:
space:
mode:
authorStef Walter <stefw@gnome.org>2013-01-30 15:39:28 +0100
committerStef Walter <stefw@gnome.org>2013-02-05 15:00:25 +0100
commitdbcf3c049f4aadc1d25eb952b4feabdec14cf35d (patch)
tree3e34d01ee31e4c816ee4eef35e6d09337d68378c /tools/tests/Makefile.am
parent5df24bf0fb8532e0ebdf5f2366834848fdf6097d (diff)
Add support for extracting to pem-bundle and pem-directory formats
Diffstat (limited to 'tools/tests/Makefile.am')
-rw-r--r--tools/tests/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/tools/tests/Makefile.am b/tools/tests/Makefile.am
index 6996675..bf1d32d 100644
--- a/tools/tests/Makefile.am
+++ b/tools/tests/Makefile.am
@@ -40,6 +40,7 @@ CHECK_PROGS = \
test-save \
test-extract \
test-x509 \
+ test-pem \
$(NULL)
noinst_PROGRAMS = \
@@ -64,4 +65,11 @@ test_x509_SOURCES = \
$(TOOLS)/save.c \
$(NULL)
+test_pem_SOURCES = \
+ test-pem.c \
+ $(TOOLS)/extract-info.c \
+ $(TOOLS)/extract-pem.c \
+ $(TOOLS)/save.c \
+ $(NULL)
+
endif # WITH_ASN1