summaryrefslogtreecommitdiff
path: root/p11-kit/Makefile.am
diff options
context:
space:
mode:
authorStef Walter <stef@thewalter.net>2014-06-24 13:24:47 +0200
committerStef Walter <stef@thewalter.net>2014-07-08 08:57:31 +0200
commitd4289fbe420e19882d94827bd82a667a0132fccf (patch)
treecd3edcfdb8c9f860445da4d3b1debe23c0c7f264 /p11-kit/Makefile.am
parent7ec80ff13adb167705a999b7d082c76219adc909 (diff)
p11-kit: Add 'p11-kit remote' command for isolating modules
This adds a new tool to the p11-kit command called 'remote'. This is the server side of remoting a PKCS#11 module.
Diffstat (limited to 'p11-kit/Makefile.am')
-rw-r--r--p11-kit/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/p11-kit/Makefile.am b/p11-kit/Makefile.am
index 88883b5..dd2716d 100644
--- a/p11-kit/Makefile.am
+++ b/p11-kit/Makefile.am
@@ -21,6 +21,7 @@ inc_HEADERS = \
iter.h \
p11-kit.h \
pin.h \
+ remote.h \
uri.h \
$(NULL)
@@ -36,6 +37,7 @@ MODULE_SRCS = \
proxy.c proxy.h \
private.h \
messages.c \
+ remote.c \
rpc-transport.c rpc.h \
rpc-message.c rpc-message.h \
rpc-client.c rpc-server.c \