summaryrefslogtreecommitdiff
path: root/p11-kit/Makefile.am
diff options
context:
space:
mode:
authorStef Walter <stefw@gnome.org>2012-04-02 15:36:34 +0200
committerStef Walter <stefw@gnome.org>2012-04-02 16:07:20 +0200
commit85f9d306832964f6d6412392f335e1fa3f3efd8b (patch)
tree1e9ef89d7cec004b01557d531fa43e80fe06a5b6 /p11-kit/Makefile.am
parentd4c5661a695b5fc4a0126a4583e30ef70aea54ac (diff)
Add tests for enable-in and disable-in
Diffstat (limited to 'p11-kit/Makefile.am')
-rw-r--r--p11-kit/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/p11-kit/Makefile.am b/p11-kit/Makefile.am
index cd445f1..8605c15 100644
--- a/p11-kit/Makefile.am
+++ b/p11-kit/Makefile.am
@@ -58,10 +58,10 @@ libp11_kit_testable_la_LDFLAGS = \
libp11_kit_testable_la_SOURCES = $(MODULE_SRCS)
libp11_kit_testable_la_CFLAGS = \
- -DP11_SYSTEM_CONFIG_FILE=\""$(abs_top_builddir)/tests/files/system-pkcs11.conf"\" \
- -DP11_SYSTEM_CONFIG_MODULES=\""$(abs_top_builddir)/tests/files/system-modules"\" \
- -DP11_USER_CONFIG_FILE=\""$(abs_top_builddir)/tests/files/user-pkcs11.conf"\" \
- -DP11_USER_CONFIG_MODULES=\""$(abs_top_builddir)/tests/files/user-modules"\" \
+ -DP11_SYSTEM_CONFIG_FILE=\""$(abs_top_srcdir)/tests/files/system-pkcs11.conf"\" \
+ -DP11_SYSTEM_CONFIG_MODULES=\""$(abs_top_srcdir)/tests/files/system-modules"\" \
+ -DP11_USER_CONFIG_FILE=\""$(abs_top_srcdir)/tests/files/user-pkcs11.conf"\" \
+ -DP11_USER_CONFIG_MODULES=\""$(abs_top_srcdir)/tests/files/user-modules"\" \
-DP11_MODULE_PATH=\""$(abs_top_builddir)/tests/.libs"\" \
$(NULL)