summaryrefslogtreecommitdiff
path: root/common/Makefile.am
diff options
context:
space:
mode:
authorNikos Mavrogiannopoulos <nmav@redhat.com>2016-08-24 11:37:36 +0200
committerDaiki Ueno <ueno@gnu.org>2017-02-17 10:25:55 +0100
commitf2742c72bc29444bcfe63425819506fa42073d64 (patch)
tree1d911238e539e654413e5614ef1c65410d0bc4e7 /common/Makefile.am
parent89fa381ce5573a925b90da973cd8956937d79caa (diff)
common: New p11_get_upeer_id() function
Diffstat (limited to 'common/Makefile.am')
-rw-r--r--common/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/common/Makefile.am b/common/Makefile.am
index 9265f5a..54d3f4e 100644
--- a/common/Makefile.am
+++ b/common/Makefile.am
@@ -41,6 +41,12 @@ libp11_tool_la_SOURCES = \
common/tool.c common/tool.h \
$(NULL)
+if !OS_WIN32
+libp11_tool_la_SOURCES += \
+ common/unix-peer.c common/unix-peer.h \
+ $(NULL)
+endif
+
# Tests ----------------------------------------------------------------
common_LIBS = \