summaryrefslogtreecommitdiff
path: root/common/Makefile.am
diff options
context:
space:
mode:
authorDaiki Ueno <dueno@redhat.com>2017-02-15 17:23:18 +0100
committerDaiki Ueno <ueno@gnu.org>2017-02-16 12:54:59 +0100
commitb16500f93407aef72445b03c1ee96c6768917906 (patch)
tree54effdf021b27edd6a7df0fc3a4f99753ed21ddb /common/Makefile.am
parent873d391fa5015e8c5c82457a0641ed5bb1e2b7e3 (diff)
argv: Fix misinterpretation of backslash in quotes
Don't append the backslash character twice to the output. It is interpolated a few lines below, if it is really required.
Diffstat (limited to 'common/Makefile.am')
-rw-r--r--common/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/common/Makefile.am b/common/Makefile.am
index b053ec0..9265f5a 100644
--- a/common/Makefile.am
+++ b/common/Makefile.am
@@ -61,8 +61,12 @@ CHECK_PROGS += \
test-path \
test-lexer \
test-message \
+ test-argv \
$(NULL)
+test_argv_SOURCES = common/test-argv.c
+test_argv_LDADD = $(common_LIBS)
+
test_array_SOURCES = common/test-array.c
test_array_LDADD = $(common_LIBS)