summaryrefslogtreecommitdiff
path: root/build/Makefile.am
diff options
context:
space:
mode:
authorStef Walter <stefw@gnome.org>2013-03-20 20:58:49 +0100
committerStef Walter <stefw@gnome.org>2013-03-20 22:22:18 +0100
commit9cf89e4b43e5e018bb3103be1873a3993769ce4a (patch)
tree9a69429d69f4d22d49fcfe51f0d495ec8ab9ba97 /build/Makefile.am
parent0ecabc858dd6c1c2055f53202a01251e2ad7d2c2 (diff)
Add a bit of infrastructure for running valgrind
* make memcheck: Runs basic memory checking * make leakcheck: Also runs leak checking
Diffstat (limited to 'build/Makefile.am')
-rw-r--r--build/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/build/Makefile.am b/build/Makefile.am
index de76c58..6f80eab 100644
--- a/build/Makefile.am
+++ b/build/Makefile.am
@@ -11,3 +11,7 @@ noinst_LTLIBRARIES = \
libcutest_la_SOURCES = \
cutest/CuTest.c \
cutest/CuTest.h
+
+memcheck:
+
+leakcheck: