summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorStef Walter <stefw@gnome.org>2013-01-24 11:34:47 +0100
committerStef Walter <stefw@gnome.org>2013-02-05 14:54:46 +0100
commit5147d71466455b3d087b3f3a7472a35e8216c55a (patch)
tree4b81eee35b7d0ec877a34c4fde06478d700a3960 /Makefile.am
parent603c7d4eb996f51178ccc9d235597497bbb2c7a4 (diff)
Add basic trust module
This is based off the roots-store from gnome-keyring and loads certificates from a root directory and exposes them as PKCS#11 objects.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 7ab4468..44608c9 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,8 +1,15 @@
+if WITH_TRUST_MODULE
+TRUST_DIR = trust
+else
+TRUST_DIR =
+endif
+
SUBDIRS = \
build \
common \
p11-kit \
+ $(TRUST_DIR) \
tools \
doc \
po