summaryrefslogtreecommitdiff
path: root/lib/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index 89e6958..a26750d 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -35,5 +35,5 @@ libradsec_la_SOURCES += \
rsp_tlscommon.c
endif
-libradsec_la_LDFLAGS = -version-info 0:0:0
+libradsec_la_LDFLAGS = -version-info 0:0:0 -export-symbols radsec.sym
libradsec_la_CFLAGS = $(AM_CFLAGS) -Werror # -DDEBUG -DDEBUG_LEVENT